A fix for this incident has been applied, and the issue should be resolving for all.
Posted Sep 08, 2023 - 16:06 UTC
Monitoring
We are currently aware of an issue with our sms messaging for get reviews that affects about 20% of sms recipients. This issue is due to new compliances and standards required by major cell phone carriers. We are working with our carrier to quickly resolve this issue.
Posted Aug 23, 2023 - 17:15 UTC
This incident affected: APIs, Reseller Dashboard, User Dashboard, and Social Calendar.